Friday, February 24, 2006

Side by Side versioning is not so with COM+

Today I discovered that when you try to install a com+ (or enterprise service if you want) componenet written in 1.1 of the framework on a system that has 2.0 also installed that you can not install some componenets. I have no idea why or how to fix it besides uninstalling 2.0 then installing your componenet. Then reinstall 2.0 after if you need it.

...weird!

0 Comments:

Post a Comment

<< Home